Download MooPlug  -  Just show me the download already!
MooPlug currently only works on Windows and has been tested with FileMaker versions from 7 to 11. Versions of FileMaker previous to 7 are not supported.

If you are having problem getting MooPlug to load, try installing the C++ Runtimes.

If you find MooPlug useful and would like to thanks us for all of our efforts then you could donate towards the future development of the plugin.

Another great way you can help is to link to the MooPlug website and to tell fellow FileMaker developers about us and help get more and more people using MooPlug!

Download MooPlug 0.4.9